Ubuntu 18.04 LTS et 16.04 LTS, Canonical corrige une régression du noyau Linux 4.15

Actu logiciels, composants et autres
Répondre
Avatar du membre
chtimi054
Administrateur du site
Administrateur du site
Messages : 13378
Enregistré le : ven. 26 juil. 2013 06:56

Ubuntu 18.04 LTS et 16.04 LTS, Canonical corrige une régression du noyau Linux 4.15

Message par chtimi054 » ven. 13 sept. 2019 07:19

Ubuntu 18.04 LTS et 16.04 LTS, Canonical corrige une régression du noyau Linux 4.15

Image

Canonical annonce de nouvelles versions du noyau Linux pour certaines de ses distributions Linux Ubuntu. Dans le détail cela concerne Ubuntu 18.04 LTS et Ubuntu 16.04 LTS exécutant le noyau Linux 4.15.

Une importante maintenance a été proposée pour corriger pas moins de 28 vulnérabilités du système d’exploitation Linux Ubuntu.

L’un des correctifs déployés par Canonical a cependant été à l’origine d’une défaillance. Il est évoqué un plantage possible du noyau Linux 4.15 présent dans les distributions Ubuntu 18.04 LTS et Ubuntu 16.04 LTS.
Ubuntu 18.04 LTS et 16.04 LTS, de nouveaux noyaux sont disponibles

Dans son avis de sécurité, Canonical explique
« USN 4115-1 a corrigé des vulnérabilités dans le noyau Linux 4.15 pour Ubuntu 18.04 LTS et Ubuntu 16.04 LTS. Malheureusement, dans le cadre de cette mise à jour, une « régression » a été introduite. Elle provoque un plantage du noyau dans certaines situations lors de la gestion de paquets fragmentés. »
Il est demandé à tous les utilisateurs de Bionic Beaver et Xenial Xerus victimes de ce problème de mettre à jour leur distribution. Pour ce faire il faut adopter les noyaux respectifs

linux-image 4.15.0-62,
linux-image 4.15.0-62.69~16.04.1

Cette défaillance est aussi corrigée dans le noyau Linux 4.15 pour Amazon Web Services (AWS), Google Container Engine (GKE), Google Cloud Platform (GCP), Microsoft Azure Cloud, Amazon Web Services (AWS-HWE) et Oracle Cloud, ainsi que pour les environnements cloud et les périphériques Raspberry Pi 2.

Pour mettre à jour votre distribution Linux vous pouvez suivre les instructions proposées par Canonical à l’adresse suivantes https://wiki.ubuntu.com/Security/Upgrades . Assurez-vous de redémarrer votre ordinateur une fois l’opération terminée afin que les changements prennent effet.

merci à GinjFo
Image

Répondre