Windows Arium 10.6 LTS

Nous faisons ici, à titre informatif, un recensement des versions modifiées de Windows les plus populaires. Nous ne fournissons aucun lien de téléchargement !
Règles du forum
Ce forum est un forum de partage et d'entraide, c'est pourquoi vous ne trouverez aucun lien de téléchargement pour les unattended présentés, ni aucun liens vers n'importe quel fichier ne respectant pas les droits d'auteurs.

Même si les unattended ne sont pas réellement illégaux (utilisation d'une licence personnel), Microsoft n'étant pas open source sur ses Windows, il est interdit d'en modifier le code.

Nous ne faisons ici qu'un simple référencement, à titre informatif, des versions modifiées de Windows qu'il existe.

Nous n'acceptons ici que des présentations, pas de commentaires hors sujet, pas de liens, afin d'éviter toutes dérives. Les sujets sont d'ailleurs verrouillés si besoin.



Merci de votre compréhension

Suite aux dérapages constatés des mesures serons prisent cella vaut aussi bien pour les demandeurs que ceux qui proposent ces versions de Windows.
gnanard
Membre Officiel
Membre Officiel
Messages : 157
Enregistré le : dim. 29 juil. 2012 11:15

Re: Windows Arium 10.6 LTS

Message par gnanard »

bonjour
merci pour cette vesrion
je vais la tester de mon cote
bonne journée
gnanard
Membre Officiel
Membre Officiel
Messages : 157
Enregistré le : dim. 29 juil. 2012 11:15

Re: Windows Arium 10.6 LTS

Message par gnanard »

pouic98 a écrit : dim. 8 nov. 2020 11:34 bonjour

excellente version sauf que pour une raison inconnue sur toute mais alors toute les version d'arium je ne peux accéder a mes périphériques réseaux.
j'ai entre autre un NAS ,que je vois dans "Réseau" ,je double clique sur son icône et normalement il est censé me demander le login et le mot de passe dans une petite fenêtre sauf que j'ai pertinemment le même message d'erreur:

"erreur 0x80070035 le chemin réseau n'a pas été trouvé"

je suis allé fouiller sur internet mais absolument rien n'y fait j'ai essaye des astuces par dizaine
j'aimerais qu'un membre de ma team arium se mettent en relation avec moi pour élucider ce problème car a cause de ça je ne peux utiliser leur version que je trouve géniale.

Merci
salut meme soucis meme en activant support de partage de fichier smb 1.0
Image
je voies tres bien mon nas synology sur le réseaux mais impossible d'avoir accès à mes fichiers d'ou l'erreur
sur une version non modifiée cela fonctionne
Avatar du membre
JeffeCastan
Membre Officiel
Membre Officiel
Messages : 12
Enregistré le : lun. 30 nov. 2020 10:23
Localisation : Gironde
Contact :

Re: Windows Arium 10.6 LTS

Message par JeffeCastan »

J'ai aussi rencontré des problèmes similaires avec la version précédente.
J'ai 4 Machines connectées en réseau, qui communiquaient parfaitement avant que je passe à windows 10.5 Arium.
Je voyais les ordis sur le réseau mais tj ce message d'erreur: "Windows ne peut pas accéder à \\Ordi"

J'ai fini par trouver sur un blog cette commande ( à exécuter avec CMD avec droit admin):
"reg add HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters /v AllowInsecureGuestAuth /t reg_dword /d 00000001 /f"
Et tout s'est remis à marcher.

Bon, pas sûr que se soit très "sécure", mais au moins ça marche.

A voir aussi coté "compte local Vs Compte Microsoft".
gnanard
Membre Officiel
Membre Officiel
Messages : 157
Enregistré le : dim. 29 juil. 2012 11:15

Re: Windows Arium 10.6 LTS

Message par gnanard »

Bonjour et merci de cette info
je vais essaye cela
Avatar du membre
JeffeCastan
Membre Officiel
Membre Officiel
Messages : 12
Enregistré le : lun. 30 nov. 2020 10:23
Localisation : Gironde
Contact :

Re: Windows Arium 10.6 LTS

Message par JeffeCastan »

gnanard a écrit : mar. 1 déc. 2020 09:56 Bonjour et merci de cette info
je vais essaye cela
Penses à ne pas mettre les " !

Tiens nous au courant ;)
Avatar du membre
JeffeCastan
Membre Officiel
Membre Officiel
Messages : 12
Enregistré le : lun. 30 nov. 2020 10:23
Localisation : Gironde
Contact :

Re: Windows Arium 10.6 LTS

Message par JeffeCastan »

Par contre, dans le "Windows lum Teaker", l'option "Activer lum Control Center" est grisé. Impossible de l'activer.
Suis-je le seul à qui ça arrive, ou c'est récurant ?
Y a t-il quelque chose à faire ?
gnanard
Membre Officiel
Membre Officiel
Messages : 157
Enregistré le : dim. 29 juil. 2012 11:15

Re: Windows Arium 10.6 LTS

Message par gnanard »

JeffeCastan a écrit : mar. 1 déc. 2020 18:13
gnanard a écrit : mar. 1 déc. 2020 09:56 Bonjour et merci de cette info
je vais essaye cela
Penses à ne pas mettre les " !

Tiens nous au courant ;)
Bonsoir
pas de problème je ferais remonté aussitôt tester pour le moment n'étant pas chez moi
je ne peut le faire
gnanard
Membre Officiel
Membre Officiel
Messages : 157
Enregistré le : dim. 29 juil. 2012 11:15

Re: Windows Arium 10.6 LTS

Message par gnanard »

Bonjour
donc la manip fonctionne pas de soucis je revoies bien mes fichiers dans mon synology
tapez invite de commande amdin dans le menu démarrer
puis comme indiquer coller cette commande ou tapez la au clavier et entrée
"reg add HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters /v AllowInsecureGuestAuth /t reg_dword /d 00000001 /f"
ne pas oublier d'enlever les " avant
rebooter et sa devrais marché
merci encore à JeffeCastan :inlove: pour la recherche et le partage de cette astuce
bonne journée à tous
Avatar du membre
JeffeCastan
Membre Officiel
Membre Officiel
Messages : 12
Enregistré le : lun. 30 nov. 2020 10:23
Localisation : Gironde
Contact :

Re: Windows Arium 10.6 LTS

Message par JeffeCastan »

gnanard a écrit : mer. 2 déc. 2020 13:48 Bonjour
donc la manip fonctionne pas de soucis je revoies bien mes fichiers dans mon synology
tapez invite de commande amdin dans le menu démarrer
puis comme indiquer coller cette commande ou tapez la au clavier et entrée
"reg add HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters /v AllowInsecureGuestAuth /t reg_dword /d 00000001 /f"
ne pas oublier d'enlever les " avant
rebooter et sa devrais marché
merci encore à JeffeCastan :inlove: pour la recherche et le partage de cette astuce
bonne journée à tous
Content de t'avoir aidé !
gnanard
Membre Officiel
Membre Officiel
Messages : 157
Enregistré le : dim. 29 juil. 2012 11:15

Re: Windows Arium 10.6 LTS

Message par gnanard »

JeffeCastan a écrit : mar. 1 déc. 2020 18:18 Par contre, dans le "Windows lum Teaker", l'option "Activer lum Control Center" est grisé. Impossible de l'activer.
Suis-je le seul à qui ça arrive, ou c'est récurant ?
Y a t-il quelque chose à faire ?
salut je ne trouve pas ce que tu veuts dire "Activer lum Control Center" c'est ou stp
merci
Répondre