Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Nous faisons ici, à titre informatif, un recensement des versions modifiées de Windows les plus populaires. Nous ne fournissons aucun lien de téléchargement !
celte22350

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par celte22350 »

bonjour
installation refaite et toujours le même problème du quick launch :( :( :( donc poubelle :( :( dommage car elle avait l'air d'être aussi rapide que mon linux :clap:

odjinan
Membre VIP
Membre VIP
Messages : 422
Enregistré le : sam. 13 avr. 2013 11:55

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par odjinan »

@xtremtiti: windows10 reste un os fermé, on ne peut pas entierement controlé ce qui sort de ta machine. Donc cet una limite deja les remontées de telemetrie mais ce n'est pas du 100%.

@celte22350: si tu changes d'os juste pour ca, c'est dommage car c'est une tres bonne realisation.

@mimosa, tu as bien tous les derniers pilotes d'installés pour ta machine? ces versions ltsb sont faites juste pour tourner aussi sur des petites machines..

@marvin33: pas de lien ici, je peux juste t'orienter par mp..

celte22350

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par celte22350 »

odjinan a écrit :@xtremtiti: windows10 reste un os fermé, on ne peut pas entierement controlé ce qui sort de ta machine. Donc cet una limite deja les remontées de telemetrie mais ce n'est pas du 100%.

@celte22350: si tu changes d'os juste pour ca, c'est dommage car c'est une tres bonne realisation.

@mimosa, tu as bien tous les derniers pilotes d'installés pour ta machine? ces versions ltsb sont faites juste pour tourner aussi sur des petites machines..

@marvin33: pas de lien ici, je peux juste t'orienter par mp..
quand tu télécharges pas comme un cochon sinon la version pro impec :inlove:

Avatar du membre
ivite
Membre Officiel
Membre Officiel
Messages : 28
Enregistré le : sam. 15 janv. 2011 10:10

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par ivite »

Félicitation pour cette belle mouture :116:

très fonctionnel et pour moi sans bug :vague:

CometeFilou2
Membre VIP
Membre VIP
Messages : 4764
Enregistré le : dim. 27 févr. 2011 13:27
Localisation : France, Nord (59)

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par CometeFilou2 »

Bravo et merci pour cet Una ! :)
Petit à petit, l'oiseau fait son nid Si il n'y a pas de solution c'est qu'il n'y a pas de problème C'est quand on n'a plus d'espoir qu'il ne faut désespérer de rien Image

Avatar du membre
xtremtiti
Membre VIP
Membre VIP
Messages : 315
Enregistré le : dim. 8 déc. 2013 13:10
Localisation : afk

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par xtremtiti »

Bon petit retour sur mes 2 pc sous cet arium, le nuc et celui dans ma signature tournent du feu de dieu avec, tout est parfaitement fonctionnel.

J'ai juste eu un petit ajustement a faire car sur les 2 pc j'avais des freeze complet pendant environ 20 / 30 secondes a l'ouverture du dossier utilisateur, puis en ajustant 1 option (j'ai activé le "ouvrir les dossiers dans un processus different") tout est rentré dans l'ordre.
Cooler Master MasterBox MB510L / MSI B450 GAMING PLUS MAX / AMD Ryzen 5 2600 Wraith Stealth Edition / MSI GeForce GTX 1650 AERO ITX 4G OC / Corsair Vengeance LPX 16 Go (2x 8 Go) DDR4 3200 MHz CL16 / FSP Hexa 85+ 550W / 2 ssd 256 Go Kingston

djoel62
Membre Officiel
Membre Officiel
Messages : 114
Enregistré le : dim. 5 juin 2011 18:01

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par djoel62 »

merci de l info

c est bon a savoir comme astuce pour ceux qui auront freeze

skeezom
Membre+
Membre+
Messages : 26
Enregistré le : sam. 7 mai 2011 18:40

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par skeezom »

[quote=xtremtiti]J'ai juste eu un petit ajustement a faire car sur les 2 pc j'avais des freeze complet pendant environ 20 / 30 secondes a l'ouverture du dossier utilisateur, puis en ajustant 1 option (j'ai activé le "ouvrir les dossiers dans un processus different") tout est rentré dans l'ordre.[/quote]
merci xtremtiti,tu me sauve d un formatage in extremis :D

Avatar du membre
xtremtiti
Membre VIP
Membre VIP
Messages : 315
Enregistré le : dim. 8 déc. 2013 13:10
Localisation : afk

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par xtremtiti »

De rien les zamis, c'est aussi ca le partage ^^
Cooler Master MasterBox MB510L / MSI B450 GAMING PLUS MAX / AMD Ryzen 5 2600 Wraith Stealth Edition / MSI GeForce GTX 1650 AERO ITX 4G OC / Corsair Vengeance LPX 16 Go (2x 8 Go) DDR4 3200 MHz CL16 / FSP Hexa 85+ 550W / 2 ssd 256 Go Kingston

awoak

Re: Arium 10.LTSC-1801 (x64 Entreprise LTSB)

Message par awoak »

Bonjour à tous.

J'ai installé cette excellente version.
Elle marche au top, sauf mon lecteur externe de carte mémoire.

Windows me dit soit que les pilotes ne sont pas installés, ou que le périphérique ne peux pas démarrer.

Sur l'ancien windows installé juste avant il fonctionnait très bien. Je l'ai aussi testé sur mon fixe et il marche dessus.

Une idée pour m'aider ?

Merci à vous.

Répondre