Bug du moment...

Discussions libres
Avatar du membre
Prof
Administrateur du site
Administrateur du site
Messages : 10498
Enregistré le : lun. 5 avr. 2010 20:07
Localisation : Vosges
Contact :

Bug du moment...

Message par Prof »

Bonjour à tous,


Plusieurs membres m'ont fait savoir que certains des message envoyés n’apparaissaient pas (1 sur 10)...

En effet on croit poster un message mais celui se volatilise quand on clique sur "Envoyer"

Après quelques recherches il s'avère que ce bug est indépendant de notre forum mais serait provoqué par le changement d'heure et serait général à tous les forums sous phpbb... On cherche une solution.


Petites astuces pour ne pas "perdre" votre message :

1) Cliquez sur Aperçu d'abord, vous avez moins de chance de perdre votre message

2) Si le message a bien été envoyé vous avez toujours un message de confirmation :


confirmation.jpg

si vous n'avez pas eu ce message et que vous êtes revenu sur la page d'origine cliquez sur "précedent" de votre navigateur et envoyez à nouveau le message...



On fait notre maximum pour régler le problème....


Merci de votre compréhension[/color][/size]
Règlement du forum
Toute demande d'aide ou de liens par MP est inutile !
Avatar du membre
Prof
Administrateur du site
Administrateur du site
Messages : 10498
Enregistré le : lun. 5 avr. 2010 20:07
Localisation : Vosges
Contact :

Re: Bug du moment...

Message par Prof »

Apparemment le bug se calme (moins d'un message sur 20 ne passerait pas) et ça viendrait de l’hébergeur mais restez attentif ;)

N'hésitez pas à signaler ici combien de vos message ne sont pas passés du premier coup...
Règlement du forum
Toute demande d'aide ou de liens par MP est inutile !
Avatar du membre
Chewbacca
Administrateur du site
Administrateur du site
Messages : 10222
Enregistré le : ven. 5 nov. 2010 23:08
Localisation : Bordeaux
Contact :

Re: Bug du moment...

Message par Chewbacca »

ah en fait je croyais qu'on devait attendre pour poster deux messages à la suite....

je confirme que ca m'est arrivé au moins 5-6 fois depuis vendredi...
"Un peuple qui oublie son Histoire est condamné à la revivre"
Avatar du membre
Prof
Administrateur du site
Administrateur du site
Messages : 10498
Enregistré le : lun. 5 avr. 2010 20:07
Localisation : Vosges
Contact :

Re: Bug du moment...

Message par Prof »

ne pas confondre la fonction antiflood qui interdit de poster 2 messages en moins de 20 secondes et qui affiche un message d'erreur et ce bug qui ne signale rien et ramène sur la page précédente...

Personnellement aucun bug aujourd'hui...
Règlement du forum
Toute demande d'aide ou de liens par MP est inutile !
Avatar du membre
Chewbacca
Administrateur du site
Administrateur du site
Messages : 10222
Enregistré le : ven. 5 nov. 2010 23:08
Localisation : Bordeaux
Contact :

Re: Bug du moment...

Message par Chewbacca »

oui oui je confirme je n'avais aucun message d'erreur et la page d'avant s'affichait inchangée

ca m'est arrivé une fois ce matin
"Un peuple qui oublie son Histoire est condamné à la revivre"
Avatar du membre
Prof
Administrateur du site
Administrateur du site
Messages : 10498
Enregistré le : lun. 5 avr. 2010 20:07
Localisation : Vosges
Contact :

Re: Bug du moment...

Message par Prof »

Ok merci Chew n'hésites pas à prévenir pour tout nouveau bug...

Et les autres aussi :)
Règlement du forum
Toute demande d'aide ou de liens par MP est inutile !
Avatar du membre
Prof
Administrateur du site
Administrateur du site
Messages : 10498
Enregistré le : lun. 5 avr. 2010 20:07
Localisation : Vosges
Contact :

Re: Bug du moment...

Message par Prof »

Bon le mail à l'hébergeur à fait du bien,

apparemment bug corrigé... ouf ! 8-)
Règlement du forum
Toute demande d'aide ou de liens par MP est inutile !
Avatar du membre
Prof
Administrateur du site
Administrateur du site
Messages : 10498
Enregistré le : lun. 5 avr. 2010 20:07
Localisation : Vosges
Contact :

Re: Bug du moment...

Message par Prof »

Et la réponse de l'hébergeur ce matin dans ma boite mail...

Nuxit a écrit :Cher Client,

Nous venons de corriger un serveur web qui avait 30 secondes de décalage.
Tous les serveurs de votre cluster sont désormais bien synchronisé


Je reste à votre disposition pour toute information complémentaire.



:clap: :clap: :inlove: :inlove: :clap: :clap: :clap:
Règlement du forum
Toute demande d'aide ou de liens par MP est inutile !
Avatar du membre
Chewbacca
Administrateur du site
Administrateur du site
Messages : 10222
Enregistré le : ven. 5 nov. 2010 23:08
Localisation : Bordeaux
Contact :

Re: Bug du moment...

Message par Chewbacca »

ah comme quoi les coups de fouet ca impressionne bravo! :P
"Un peuple qui oublie son Histoire est condamné à la revivre"
Ikki

Re: Bug du moment...

Message par Ikki »

Cool, pour l'instant pas de bug chez moi...
Répondre